Lost IP address after "omv-firstaid" configuration

  • Hi all,
    Thanks for all the postings, I have learned a lot regarding OMV from this forum.
    Recently, I have difficulty in installation of Portainer in omv 5.x. One solution is that re-configuration of network after entering "omv-firstaid".


    After installation of docker the network interface is broken and DNS does not work.
    Use omv-firstaid to reconfigure the network interface. After that installation of Portainer worked for me.


    However, after I tried to follow steps in ssh, the lines in terminal frozen at "in configuration, please", something like that, for a long time.
    Then I force to close the terminal, and found out that I cannot re-connect to server using original IP address.
    After I type "IP addr", the new address doesn't work either.


    Please help!

  • omv-firstaid should generally be ran from console for this reason (especially when there is a possibility the IP may change)...


    If you can't log in with the old IP... I would log into your router/switch and check what IP's it has assigned. You should be able to figure it out.


    If that is not possible, download Angry IP scanner onto a device that is on your network, and run it. It should find all IP's currently available on your network.


    https://angryip.org/

  • Under Windows I prefer to use Advanced Port Scanner, but to each his (or her) own.

  • Thanks, actually, this time I use the console and enter the omv-firstaid again, and "configure the network interface " again to reset the setting, and obtained new IP address.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!