after install omv-extras, I cannot find the omv-extras in OMV5 webUI

  • hello,


    I followed video that released by Techno Dad Life how to install OMV 5 ,after install omv-extras, I cannot find the omv-extras in OMV5 webUI, I don't know why? could you help me ?


    BR

  • Reboot will never help. Clearing the browser cache or just hitting the refresh button would be better. Otherwise, post the output of: dpkg -l | grep openm

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Rebooting won't help because omv-extras is (for the most part) javascript only. So, the browser needs to be updated in order to see it. This is all client side and rebooting the server can't help that. This applies to all versions of OMV. It might help in some cases just because it force the logout but the reboot is not needed.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • I cleared the browser cache, but no help


    the output is :


    root@OMV5:~# dpkg -l | grep openm
    ii openmediavault 5.0.14-1 all openmediavault - The open network attached storage solution
    ii openmediavault-keyring 1.0 all GnuPG archive keys of the OpenMediaVault archive
    rc openmediavault-omvextrasorg 5.1.4 all OMV-Extras.org Package Repositories for OpenMediaVault

  • I cleared the browser cache, but no help

    That is because your other package list says omv-extras is removed (the rc status in the first column shows that). Install omv-extras again.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • please check the output which two pic

    It is blurry but it isn't able to install its dependencies. Please cut&paste instead of taking screen shots.


    Guessing there is something wrong with your debian repos. What is the output of: apt-get install apt-transport-https dirmngr gnupg

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • root@OMV5:~# apt-get install apt-transport-https dirmngr gnupg
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    apt-transport-https is already the newest version (1.8.2).
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:



    The following packages have unmet dependencies:
    dirmngr : Depends: gpgconf (= 2.2.17-3~bpo10+2) but it is not going to be installed
    Depends: libassuan0 (>= 2.5.0) but it is not installable
    Depends: libksba8 (>= 1.3.4) but it is not installable
    Depends: libnpth0 (>= 0.90) but it is not installable
    gnupg : Depends: gnupg-utils (< 2.2.17-3~bpo10+2.1~) but it is not going to be installed
    Depends: gnupg-utils (>= 2.2.17-3~bpo10+2) but it is not going to be installed
    Depends: gpg (< 2.2.17-3~bpo10+2.1~) but it is not going to be installed
    Depends: gpg (>= 2.2.17-3~bpo10+2) but it is not going to be installed
    Depends: gpg-agent (< 2.2.17-3~bpo10+2.1~) but it is not going to be installed
    Depends: gpg-agent (>= 2.2.17-3~bpo10+2) but it is not going to be installed
    Depends: gpg-wks-client (< 2.2.17-3~bpo10+2.1~) but it is not going to be installed
    Depends: gpg-wks-client (>= 2.2.17-3~bpo10+2) but it is not going to be installed
    Depends: gpg-wks-server (< 2.2.17-3~bpo10+2.1~) but it is not going to be installed
    Depends: gpg-wks-server (>= 2.2.17-3~bpo10+2) but it is not going to be installed
    Depends: gpgsm (< 2.2.17-3~bpo10+2.1~) but it is not going to be installed
    Depends: gpgsm (>= 2.2.17-3~bpo10+2) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!