mac catalina slow access to openmediavault

  • Hello, I have an openmediavault 4.1.28 running on a server on my local network connected through a gigabit ethernet.


    I have configured drives, folders and sharing and everything seems to be good so far. I can hit speeds around 110MB/s when transfering files from my windows machine.


    However connecting from mac I cant get it to work properly. My speeds are approx 0.3MB/s
    Mac is connectign using SMB_3.02


    From the list of things I tried:
    * delayed_ack=0
    * disabled signing
    * disable .DS_Store for network folders
    * Install netatalk and try AFP


    Nothing seems to help, transfering a single file of 400+- MB takes around 24 minutes

  • Hi,


    That's way faster than my network.
    I'm only getting 10-11 MB/s.


    Have you try this settings ?:


    Samba>>Advanced Settings>>Extra Options

    Code
    min protocol = SMB2
    max xmit = 65535
    socket options = TCP_NODELAY IPTOS_LOWDELAY SO_SNDBUF=65535 SO_RCVBUF=65535
    read raw = yes
    write raw = yes
    max connections = 65535
    max open files = 65535
  • same problem here... has anybody got a fix or do I need to switch to another server? Getting as well only 0,3MB/s transfer speeds e.g. when I try to extract a ZIP on OMV over SMB it takes MINUTES! Tried to add the options in "Extra Options" ...nothing changed... Is there anyway to have a SMB3 working together with macOS Catalina?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!