Can't access Shared Folders in WebGui anymore: "Couldn't extract an UUID from the provided path '/sharedfolders/media'."

  • Hi.


    So I just noticed I can't list the shared folder section in the webgui anymore, I'm getting this Error and the shared folders don't show up anymore. If I try to fix it with ResetPermissions the same error occurs and "Shared Folders" only shows "None".
    I'm getting the same error when I go to Users in the OMV-Gui but I can at least view them there.
    Running latest OMV 5. Only used absolute paths for all my dockers in case it matters.



    I'm not sure why this happens now. I think the only things I did the last days was installing CloudCommander and Updates from the OMV-WebGui. I think there was an update for the UnionFS plugin which might be the problem?


    This is the Output from dpkg -l | grep -e openm -e merg and sudo blkid in case it helps.






    • Code
      /srv/dev-disk-by-label-WDRED1:/srv/dev-disk-by-label-WDRED2 /srv/dc198340-8c9e-4fdd-b9d6-eb179fa71b4d fuse.mergerfs defaults,allow_other,direct_io,use_ino,category.create=mfs,minfreespace=4G,x-systemd.requires=/srv/dev-disk-by-label-WDRED1,x-systemd.requires=/srv/dev-disk-by-label-WDRED2 0 0


    Code
    /dev/sda1: UUID="63B6-81BB" TYPE="vfat" PARTUUID="ebc96ecc-9ee8-4ad3-a548-cae186c3e35c"
    /dev/sda2: UUID="f99ed805-b2ed-45ba-8fd2-ff0724b6b847" TYPE="ext4" PARTUUID="78e12d08-5290-4e62-9011-74d844694678"
    /dev/sda3: UUID="2cfcb1d8-7c04-4169-964b-b19dc108ab13" TYPE="swap" PARTUUID="4b7277b5-b952-4857-b67b-300bb7560c77"
    /dev/sdb1: LABEL="WDRED1" UUID="38bed8b2-1751-4c41-b643-6e1e3dbd954d" TYPE="ext4" PARTUUID="33e43530-0000-4faf-853a-a6a16f8de0cd"
    /dev/sdc1: LABEL="WDRED2" UUID="7113d66e-8239-4be4-8a47-c8af862d03dd" TYPE="ext4" PARTUUID="00a1bb3c-e823-46c2-924c-a8c2e6117eab"


    And my UnionFS config:


    prob.JPG



    Anyone know what I need to do to fix this?
    Thanks.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!