RemoteMount Doesn't Work

  • Every time i try to use the RemoteMount plugin, it throw errors and won't add the shared folder on my Windows 10 PC.


    Info:
    Remote PC: 192.168.1.11
    Folder name: tv_new
    Permissions: Everyone = Full Control


    screenshot_02.png

  • I don't know if you wrote the details correctly. IP, workgroup, user and password and so on. I will not help you debug that.


    But I suspect that you need to reboot your NAS for it to connect. Or possibly run a command like


    sudo mount -a


    Because this having to reboot, I don't use the remote mount plugin. Instead I use autofs, but with nfs.


    I would recommend that you don't try to share a folder on your win10 computer, unless it is used as a server and is on 24/7. Instead connect from the win10 computer, when needed, to a share on the NAS.


    Or learn how to use SMB with autofs on OMV. Should be a good option, but I never tried it. However I suspect that it requires quite a bit of experimenting. I spent quite some time getting autofs with nfs to work perfectly, and autofs with SMB is very different.

    Be smart - be lazy. Clone your rootfs.
    OMV 5: 9 x Odroid HC2 + 1 x Odroid HC1 + 1 x Raspberry Pi 4

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!