FTP local network problems

  • Hello,

    I'm trying to setup an FTP Share on my local network, but I can't get it working.
    I'm using OMV 4 and my SMB share is working fine.

    I enabled FTP (on port 21 for now)
    I added a shared folder (same one as my SMB share)
    I made sure that my user has read/write privileges for the share (ACL also)
    I didn't touch any other settings.
    Then I tried connecting using Filezilla, filling in the local OMV ip and my username & password.
    I get the error: "ECONNREFUSED - Connection refused by server".

    Am I doing something dumb?
    Any inputs would be appreciated.
    Thanks in advance!

  • I had the same problem with FTP when I try to use it WITH a TLS encripted connection.

    WITHOUT encription it works, on my experience, but if I try to connect with encription I have the same problem: for me is a big toruble ad I don't want to connect in this unsafe way. I need FTPS.

    I tried alsao another protocol, SFTP, through a plugin, but it didn't work as well.

    Did you tried with or without certitficate/encription?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!