After shut down and restart no acces with Web Login

  • Hello,


    Had today some network issues with my router but its solved. This did lead to a wrong IP address to my Hardkernel NAS. So I made a shutdown (with Firefox) and a restart. No I have access to the stored data/pictures but I cannot login with the Browser GUI. I do not get any error message but after 5 seconds the GUI appears again. Have tried it with Chrome. but the same issue.


    Very strange. Any hint?


    thx


    Rudi

  • root@odroidxu4:~# ls -al /var/lib/php/
    total 0
    drwxr-xr-x 1 root root 30 May 29 2018 .
    drwxr-xr-x 1 root root 494 Oct 26 2018 ..
    drwxr-xr-x 1 root root 6 May 29 2018 modules
    drwxr-xr-x 1 root root 0 Mar 31 17:55 sessions
    root@odroidxu4:~#

  • root@odroidxu4:~# du
    8 ./.ssh
    4 ./.cache/pip/http/3/0/2/9/b
    4 ./.cache/pip/http/3/0/2/9
    4 ./.cache/pip/http/3/0/2
    4 ./.cache/pip/http/3/0
    4 ./.cache/pip/http/3
    4 ./.cache/pip/http/d/0/3/a/6
    4 ./.cache/pip/http/d/0/3/a
    4 ./.cache/pip/http/d/0/3
    4 ./.cache/pip/http/d/0
    4 ./.cache/pip/http/d
    8 ./.cache/pip/http/2/1/4/7/9
    8 ./.cache/pip/http/2/1/4/7
    8 ./.cache/pip/http/2/1/4
    8 ./.cache/pip/http/2/1
    8 ./.cache/pip/http/2
    16 ./.cache/pip/http
    16 ./.cache/pip
    16 ./.cache
    48 .
    root@odroidxu4:~# root@odroidxu4:~# ls -al /var/lib/php/
    Could not find the database of available applications, run update-command-not-found as root to fix this
    root@odroidxu4:~#: command not found
    root@odroidxu4:~# total 0
    Could not find the database of available applications, run update-command-not-found as root to fix this
    total: command not found
    root@odroidxu4:~# drwxr-xr-x 1 root root 30 May 29 2018 .
    Could not find the database of available applications, run update-command-not-found as root to fix this
    drwxr-xr-x: command not found
    root@odroidxu4:~# drwxr-xr-x 1 root root 494 Oct 26 2018 ..
    Could not find the database of available applications, run update-command-not-found as root to fix this
    drwxr-xr-x: command not found
    root@odroidxu4:~# drwxr-xr-x 1 root root 6 May 29 2018 modules
    Could not find the database of available applications, run update-command-not-found as root to fix this
    drwxr-xr-x: command not found
    root@odroidxu4:~# drwxr-xr-x 1 root root 0 Mar 31 17:55 sessions
    Could not find the database of available applications, run update-command-not-found as root to fix this
    drwxr-xr-x: command not found
    root@odroidxu4:~# root@odroidxu4:~#

  • root@odroidxu4:~# root@odroidxu4:~#blkid
    Could not find the database of available applications, run update-command-not-found as root to fix this
    root@odroidxu4:~#blkid: command not found
    root@odroidxu4:~#

  • root@odroidxu4:~# df
    Filesystem 1K-blocks Used Available Use% Mounted on
    udev 953292 0 953292 0% /dev
    tmpfs 204488 5892 198596 3% /run
    /dev/mmcblk1p2 7680368 982052 6021596 15% /
    tmpfs 1022424 0 1022424 0% /dev/shm
    tmpfs 5120 8 5112 1% /run/lock
    tmpfs 1022424 0 1022424 0% /sys/fs/cgroup
    tmpfs 1022424 0 1022424 0% /tmp
    /dev/mmcblk1p1 59365 23358 33387 42% /boot
    /dev/sda1 961302540 237195340 724090816 25% /srv/dev-disk-by-id-ata-ST1000LM048-2E7172_WDEW64PQ-part1
    armbian-ramlog 51200 9012 42188 18% /var/log
    folder2ram 1022424 4292 1018132 1% /var/log.hdd
    folder2ram 1022424 0 1022424 0% /var/tmp
    folder2ram 1022424 1124 1021300 1% /var/lib/openmediavault/rrd
    folder2ram 1022424 1332 1021092 1% /var/spool
    folder2ram 1022424 20260 1002164 2% /var/lib/rrdcached
    folder2ram 1022424 8 1022416 1% /var/lib/monit
    folder2ram 1022424 4 1022420 1% /var/lib/netatalk/CNID
    folder2ram 1022424 524 1021900 1% /var/cache/samba
    tmpfs 204484 0 204484 0% /run/user/0
    root@odroidxu4:~#

  • OMV4 is based on Debian 9 which will be end of life within 2020. So yes, but not necessarily immediately.


    chmod 777 /var/lib/php/sessions


    and have now web access... Super thx.

    ryecoaaron is there still an issue with the flashmemory-plugin?

  • But why I had a problem. I do remember that there was probably an update recently on flashmemory. So was this the problem originator?

    I don't know why you still have it if you updated everything. I can't replicate it. Purge the plugin and folder2ram. Get the system working and reboot a few times. Then install the latest plugin. If that still doesn't work, I'm not sure where to look since I can't replicate it

    omv 5.5.1 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Valsi

    Added the Label OMV 4.x
  • Valsi

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!