[Solved] raspberry 3 fail install omv5

  • Solved my problem by well formating the sdcard in fat32 format


    Hi all ,


    i try to install omv5 on a

    Code
    cat /proc/device-tree/model
    Raspberry Pi 3 Model B Rev 1.2

    via this :

    wget -O - https://github.com/OpenMediaVault-Plugin-Developers/installScript/raw/master/install | sudo bash


    i'am stuck here :



    The server working at http://ip_of_the_raspberrypi :

    Code
    Welcome to nginx!
    If you see this page, the nginx web server is successfully installed and working. Further configuration is required.
    For online documentation and support please refer to nginx.org.
    Commercial support is available at nginx.com.
    Thank you for using nginx.
  • That makes a change :) well I've tested this on a 3B+ and it works, but my main workstation is W10 so I used 7Zip and Etcher, but Raspbian instructions for linux are unzip and dd, I take you've tested the SD card.

  • I have installed many, many times on RPI2,3,4. The version of the RPi doesn't matter as long as it is supported by Raspbian Buster Lite.

    omv 5.4.7 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • jaomv

    Changed the title of the thread from “raspberry 3 fail install omv5” to “[Solved] raspberry 3 fail install omv5”.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!