Local network don't appear with openvpn

  • Hello, thanks to technodadlife's tutorial on openvpn, I managed to install this one. However, even if I can connect, my local network does not appear.

    I try with my pc and my Phone.

    I'm using omv on virtualbox. And the name of my network card is enp0s3.

    If someone have idea for this trouble.

  • Hi!


    If you are using openvpn-as (docker), you have to login in admin web-interface https://IP:943/admin - User Managment - User permissions, select an account, that has to be connected to local network. Then More settings (icon with a pencil), Access control:

    Use NAT

    Allow Access To these Networks: subnet IP/mask (e.g. 10.0.0.0/16)

    For sure turn in option 'all server-side private subnets'


    Save settings + update running server.

    The rescue of one animal will not change the world, but the world will certainly changed for this animal.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!