SMB share folder access issue

  • Hello,

    my OMV system drive (SD card) just crashed after i did a release upgrade form a OMV 3.

    then i just burn another SD card with armbian and install OMV, the process is not very smooth but i managed to have OMV running again in the same machine.

    then i start to mount the old data drive and recreate the share folders, enable SMB, FTP services .. etc...

    most of the share folders works but one share folder i created has problem to access.

    in my windows machine, i can browse the content of this share folder but can't open the subfolder.

    in my linux machine, i try to mount the smb share folder but no success, it said "Permission denied"

    the setting in the OMV for all these share folder and in SMB share are same.

    the different

    the content were copy from another HDD in the same OMV server by command line (cp -R ..) .... i really has no idea what happen.

    can anyone help me to fix it?



  • i reset permission by the plug-in, now it works in my windows machine.

    but when i did a smb mount in a linux machine, i still get "permission denied"

    the line in my fstab is

    ipaddress_of_omv/myMUSIC /mnt/nas cifs username=yyy,password=xxx,rsize=8192,wsize=4096,file_mode=0644,dir_mode=0755,iocharset=utf8 0 0


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!