plex problem

  • Code
    I have a problem with version 3 of OMV and the PLUGIN plex.
    When I activate omv extra and the plex service.
    I do not see appear in the plexserver plugin tab.
    I have restarted installation several times and nothing works.

  • I had my nas which worked for several months with a version 3, but without updates, it is undoubtedly for that that I did not have any problem.

    For version 5 with docker, I wanted to try, but my raid 1 was mounted on a version 3 will I have a problem?

    I just tried to launch a version 5 and after having installed by usb omv, there is a problem with the launching, I do not arrive at my root.

    How to do with a raid 1 already mounted?

  • Code
    Sorry I'm French and I use the google translator ^^
    I meant to say that I can't start at the point where I can type root and my password.
    It bug before
  • I fixed the problem for the recognition of the raid.

    I was advised for the installation to take out my two hdd in a raid, and not to put them back until omv installed.

    On a version 4 it recognized my raid without problem at startup, I am reassured.

    I understood that the problem with version 3 was that the plugin no longer appears once activated plex in omv extra, when I return to the plugin tab it does not exist.

    So I went to version 4 which allows me to see the plex plugin, I activate it.

    But in service, when I try to activate it by giving it a path (my raid) I have an error.

    I noticed that if I try to go to plexmedia client (the tab present in plexmediaserver) it directs me to a page where it refuses me the connection.

    I tried to go on this same page before connecting my raid (with only my hdd with the installation of omv) and I access the plex page on the net.

    I have the impression that it is the redirect that is causing the problem.

    If I do not connect the raid and I want to give a share folder to plex, with only my hdd or is omv installer it does not allow me to do so.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!