Warning message for Docker with Buster on rpi 2B

  • I cannot understand what I should do to let me use docker with OMV5 on my rpi.

    omv-extras on omv 5.x has buttons to install docker and portainer. portainer is an excellent web interface to do container management.


    With omv4 I prepared some "docker run" scripts that create containers and run them.
    Could I continue using them?

    Docker is the same on OMV 4 and 5. So, you can continue to run scripts or commands.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • so there is a dedicated "tab" for docker instead of using plugin list, that's all?

    There is a docker tab in omv-extras that allows you to install docker and portainer. There is a button to open the portainer web interface. There is no docker "plugin" like the old openmediavault-docker-gui plugin.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!