Plex vs ComPlex

  • I'm sure it's probably just me but Plex is anything other than - "to the point". I have been around the circle so many times I'm dizzy. I have successfully installed Plex via TechnoDadLife's [Plex via Portainer] video. However, past that and the whole FUN experience goes downhill for me once inside Plex. I have set up folders and all that stuff but then Plex lays it on me that it is "unable to connect to [my server] securely". Henceforth starts my mega time merry-go-round ride with Plex, OMV5, and Tomato v1.28 Shibby router firmware. Does anyone have a one, two, three procedure for getting Plex to work on this seemingly simple(x) turned complex adventure? I'm certain it can be done otherwise so much attention to installing it in OMV5 would not have ventured out to us all in the first place.


    Seriously - could some forum smart folk help me through all this? All I'm trying to do is enjoy some recorded TV shows via Plex. I didn't want to sign up to be a rocket scientist. :S

    Thanks, Kai :thumbup:

    Current OMV4 OPERATING ENVIRONMENT: ASRock AB350Pro4 Mobo, AMD A8-9600 Bristol Ridge Quad-Core 3.1 GHz, 16GB Ram, Kingston A400 120GB SSD, WD Blue 4TB HDD

    Backup OMV4 OPERATING ENVIRONMENT: Windows 10 Pro 64bit (always latest build) Intel Core 2 Quad Q9550 2.83GHz 8GB ram; OMV 4.1.13-amd64 Linux Debian running virtual via VirtualBox v5.2.22
    DATA Backup - Two sets of identical backups using GoodSync 1-way backup onto 2 external drives.

  • When Plex says "unable to connect to [my server] securely" you should be given the option to connect insecurely, either once or permanently. Are you seeing that?

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • Yes


    However, shouldn't that be a concern if I wish to connect remotely someday

    Thanks, Kai :thumbup:

    Current OMV4 OPERATING ENVIRONMENT: ASRock AB350Pro4 Mobo, AMD A8-9600 Bristol Ridge Quad-Core 3.1 GHz, 16GB Ram, Kingston A400 120GB SSD, WD Blue 4TB HDD

    Backup OMV4 OPERATING ENVIRONMENT: Windows 10 Pro 64bit (always latest build) Intel Core 2 Quad Q9550 2.83GHz 8GB ram; OMV 4.1.13-amd64 Linux Debian running virtual via VirtualBox v5.2.22
    DATA Backup - Two sets of identical backups using GoodSync 1-way backup onto 2 external drives.

  • I see that warning from time to time. So connect insecurely only when necessary. Also, connecting securely has no real benefit if the client and server are on the same local network.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • . . . Also, connecting securely has no real benefit if the client and server are on the same local network.

    Good point. :thumbup:

    Thanks, Kai :thumbup:

    Current OMV4 OPERATING ENVIRONMENT: ASRock AB350Pro4 Mobo, AMD A8-9600 Bristol Ridge Quad-Core 3.1 GHz, 16GB Ram, Kingston A400 120GB SSD, WD Blue 4TB HDD

    Backup OMV4 OPERATING ENVIRONMENT: Windows 10 Pro 64bit (always latest build) Intel Core 2 Quad Q9550 2.83GHz 8GB ram; OMV 4.1.13-amd64 Linux Debian running virtual via VirtualBox v5.2.22
    DATA Backup - Two sets of identical backups using GoodSync 1-way backup onto 2 external drives.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!