OMV 5 can't connect to internet after I changed the router

  • Hi! i am Alessandro, this is my first post here! plese be nice :D

    recently i started to use this OMV 5 OS, i decide to use a Gygabyte M5NM1Al with this lan port (2 x GbE LAN ports (Realtek® RTL8111E))

    the system is working pretty well, but there is onething that i cannot explain to myself.

    When i change the router NAS can't access to internet anymore, i tried to enable DHCP to the webgui but doesen't work.

    I tried to use omv-firstaid and the network reconfigure wizard but it doesn't work again.

    even if i change the router i can see the nas perfectly in the LAN and i can enter in the webgui etc etc, the only thing that is non working is internet.


    I installed the OMV system even on a Raspberry Pi 3, in this case, even if a change the router, internet connection work's properly!

    so i'm asking you, could be some problem of my lan card? there is someway to relaunch the connection wizard that i've seen when i've installed the OS?


    thank you! :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!