OMV not working with Debian bullseye

  • Hello all. I am hoping someone knows how to make OMV5 work with debian bullseye. I unknowingly (rookie mistake) upgraded on my RPi 4. Now my OMV won’t load. I get a 403 nginx error when I try to get to the GUI.

    I tried to reinstall OMV but get a php error

    I’ve tried everything I can to install the php but I’m already on 7.4. I see some conflicting info from this thread on whether it works or not.

    new debian10/omv5 server install

    Any help would be great.

  • This may mean that you have
    requested an impossible situation

    The error message says it all.

    RAID is NOT a backup and not useful for most home users. Rsync makes true backup and restoration stupid easy, and it's built right in to OMV. Use this command in a Scheduled Job: rsync -av --delete /srv/dev-disk-by-label-NAMEofSOURCEdisk/ /srv/dev-disk-by-label-NAMEofDESTINATIONdisk/

    Hardware: OMV 5 (current) - NanoPi M4: Nextcloud, Plex, & Heimdall - Acer Aspire T180: backup - Odroid XU4: Pi-Hole (DietPi) - Odroid HC2, Raspberry Pi 3B+, and HP dx2400: testing.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!