After upgrade able to login to webui but get error message: Failed to open include file 'js/omv/PluginManager.js

  • Hello managed to upgrade rather okay i would say from 4 to 5 but getting error when trying to login to the webui.


    Error #0:

    And when i searched for installed openmediavault packages i get the following list.


    And now i honestly dont have a single clue to what could be wrong.


    Anybody got any pointers?

  • Anybody got any pointers?

    You didn't follow this guide, did you? If you did, the letsencrypt, nginx, mysql, netatalk and plex plugins would've been removed since they aren't compatible with OMV 5.x. RE: Why should you use or not use dockers

    omv 5.5.2 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • You didn't follow this guide, did you? If you did, the letsencrypt, nginx, mysql, netatalk and plex plugins would've been removed since they aren't compatible with OMV 5.x. RE: Why should you use or not use dockers

    Actually that's the exact guide i did follow.


    When trying to remove nettalk i get the following message.


    Code
    Removing openmediavault-netatalk (4.0.7-1) ...
    /var/lib/dpkg/info/openmediavault-netatalk.postrm: 42: /var/lib/dpkg/info/openmediavault-netatalk.postrm: omv-mkconf: not found
    dpkg: error processing package openmediavault-netatalk (--remove):
    installed openmediavault-netatalk package post-removal script subprocess returned error exit status 127
    Errors were encountered while processing:
    openmediavault-netatalk

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!