Salt errors after updating from OMV 4 to OMV 5

  • Hi,




    I upgraded from OVM 4 to OVM 5 without much problem.


    I had removed all plugins incompatible with OMV 5 and installed the sources.list

    Code
    sed -i " s/stretch/buster/g " /etc/apt/sources.list
    sed -i " s/stretch/buster/g " /etc/apt/sources.list.d/*
    sed -i " s/arrakis/usul/g " /etc/apt/sources.list.d/*
    sed -i " /[Dd]ocker/d " /etc/apt/sources.list.d/omv-extras-org.list
    apt-get update
    apt-get dist-upgrade


    But I have a problem with the configuration of openmediavault. I did that:

    Code
    apt-get purge openmediavault-omvextrasorg resolvconf
    wget -O – https://github.com/OpenMediaVault-Plugin-Developers/packages/raw/master/install | bash
    apt-get update

    When i do a apt-get dist-upgrade I have a Salt error that I don't understand

    I'm not really comfortable with Salt, I don't know where to look, do you have an idea?


    Thanks

  • eloch

    Added the Label Upgrade 4.x -> 5.x
  • eloch

    Added the Label OMV 5.x

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!