Safe to update?

  • Probably a silly question, but is it safe to install all updates offered under "Update Management"? In particular packages that have "next" in their names like "linux-u-boot-helios4-next 5.91". I'm running Arrakis 4.1.35-1 on Armbian Stretch on a Helios 4 (ARMv7) and do not want to accidentally start an upgrading process to Armbian Next (i.e. Debian 10 Buster).

  • unless your /etc/apt/sources.list has "stable" or "buster" in the repo lines, you will never upgrade to buster. If you are worried about the upgrade, I suggest backing up the system.

    omv 5.5.2 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.3
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • unless your /etc/apt/sources.list has "stable" or "buster" in the repo lines, you will never upgrade to buster. If you are worried about the upgrade, I suggest backing up the system.

    Thanks! Always learning! My sources.list has only "stretch" in it (stretch, stretch-updates, stretch/updates).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!