Cannot Pull linuxserver/plex

  • I've been working on my server to get plex running using this guide (

    ) and I've also watched this one as well (
    ). However when I go to Deploy the container I am greeted with 'no such image linuxserver/plex:latest' error in the top corner.


    I then went to my images tab on the left column and attempted to pull linuxserver/plex there as well and I'm given the following error:

    Failure

    Get https://registry-1.docker.io/v2/: dial tcp: lookup registry-1.docker.io on [::1]:53: read udp [::1]:46758->[::1]:53: read: connection refused


    How do i fix this issue?


    Some more information on my system: I installed OMV on top of debian 10 due to issues with the OMV installer. I am also running snapraid with mergerFS. Plex directories are on the mergerFS pool

  • Some friendly advice if you'll take it.


    Saying that you installed something according to a video is not helpful to those who might be able to assist you for several reasons.


    Number one is that they are likely not going to watch the video to see what the video author did. Number two is that the video doesn't show what you did as your configuration will undoubtedly differ from the video author's in important ways.


    You need to post the exact configuration you used to configure the container. Portainer screen shots are better than nothing, but a docker create, docker run, or docker compose text configuration file like you can find in the docker's documentation is much better. Just edit the file to reflect your changes.


    Having said that it appears that you have no working IPv4 DNS resolution on your OMV machine. Have you tested this? Also, since the problem seems to revolve around IPv6 errors you should disable that unless you really need it and know exactly what you are doing with it.

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

    Edited once, last by gderf ().

  • Fair advice


    I'll make sure I give more detailed information in the future.


    However for this issue I just went to recreate my problem and it worked without error this time.


    I have had some issues with DNS on this box, but I think I have it worked out finally.


    Configurations used with success:



  • Carrot

    Added the Label OMV 5.x
  • Carrot

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!