Uppdate from omv 4 to omv 5 and can't mount my raid

  • Updated from OMV 4 to OMV 5 and Debian 9 to Debian 10 from this guide RE: OMV 5.0 - finally out! :-). Disks that I had in the old STRIPE not showing up. And in raid manager I have no raid and no disk to re-create my raid. Is it a common problem and is there a solution? I tried this from a guide but it did not help.


    I don't thinkI'm the only one.

    Lucky for me I have almost everything backup on a Synology Nas, a Big disk in omv (shows up) and a Windows machine.

    Here my blkid and the name of my Stripe is UBU

    Code
    # blkid
    /dev/sdd: UUID="7eaab855-45df-7d50-3aa0-5f6237031a63" UUID_SUB="bf82b78b-aa33-3f 5a-200d-8d3d0f949f8d" LABEL="openmediavault:UBU" TYPE="linux_raid_member"
    /dev/sde: UUID="7eaab855-45df-7d50-3aa0-5f6237031a63" UUID_SUB="80d560fa-059e-11 03-0afd-f8ad41677305" LABEL="openmediavault:UBU" TYPE="linux_raid_member"
    /dev/sdf: UUID="7eaab855-45df-7d50-3aa0-5f6237031a63" UUID_SUB="0ecb9e78-68a8-a1 23-2814-74ec3d283f86" LABEL="openmediavault:UBU" TYPE="linux_raid_member"
    /dev/sdc: UUID="7eaab855-45df-7d50-3aa0-5f6237031a63" UUID_SUB="5f822035-5fea-eb 14-901e-25dcc0589edc" LABEL="openmediavault:UBU" TYPE="linux_raid_member"
    /dev/sda1: LABEL="BackUp" UUID="8c5b5cda-bc89-44c4-aa4e-027cffa371be" TYPE="ext4 " PARTUUID="2fc0ef3c-1561-4779-beb8-7ba18d676759"
    /dev/sdb1: UUID="fc116980-ef8d-4cf4-91da-c2ed8f740c58" TYPE="ext4" PARTUUID="b57 82210-01"
    /dev/sdb5: UUID="f0006647-64fe-4c65-a54f-12a422a91d94" TYPE="swap" PARTUUID="b57 82210-05"

    disks.jpg

    file-system.jpg

    raid.jpg

  • Forget my question. I had wipe all the 4 disk and start over. I want to do a new Stripe but get an error in Raid Manager. Perhaps a clean install is better? But if it is really difficult to update OMV to a supported version in the future, maybe OMV is not something for me. I switch over to Unraid as I have paid license.

  • But if it is really difficult to update OMV to a supported version in the future, maybe OMV is not something for me.

    Where did you have a problem updating OMV? The problem was with the update of the Debian kernel not recognizing raid. I would've been curious to know if the proxmox kernel would have recognized your array. Yes, I have seen this plenty of times but have no idea how to fix since I can't recreate it. I have done thousands of upgrades of OMV and it has worked better than a lot of OSes.

    omv 5.5.5 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.3.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!