Owncloud: Lots of weird entries in log: "systemd run-docker-runtime/...mount: succeeded"

  • Hi, so I have set up OMV5 with some docker containers. I'm running Owncloud, Onlyoffice, Nginx/Letsencrypt and Heimdall. Now my Owncloud setup is making some "problems".


    If I check /var/log/daemon.log the whole log is spammed with the following entries:


    Basically the same entries once every minute.


    Now, based on the ids, the offending containers are owncloud, mariadb and redis (both belong to owncloud).


    I have no problems, performance is great and so on but I wonder, do I need to be concerned? I cannot find any errors elsewhere, no matter which log I've checked so far.


    What is this? Is it a problem?

  • According to this link, its caused by the healthcheck feature. Maybe take a deeper look at the thread for workarounds, there are one or two suggestions.


    Besides filling up your log heavily, it doesn't seem to do any harm.


    Greetings

    David

    "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"


    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.

    Upload Logfile via WebGUI/CLI
    #openmediavault on freenode IRC | German & English | GMT+1
    Absolutely no Support via PM!

  • Thank you for the info and the link!


    So it's not a real problem that I need to be concerned about. That's great. I might look into the workarounds for cleaning the log when I have some time for that though.

  • Hi - I have exactly the same problem on a rpi4. The link above is now closed and no real solution was found.

    I do have performance issues especially with my Nextcloud container.

    Have you seen any new developments that would resolve the issue?

    OMV4 on ProLiant N54L + 5 x 3.5'' WD/Seagate HDs

    OMV5 on Raspberry Pi4

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!