Can't access Omv5 host, docker containers and cockpit with ip address

  • I have a very weird problem after reconfiguring network in omv5 gui :

    I lost ip address access to host but I can connect to all services and dockers through letsencrypt docker proxy...

    Only thing that works is ping!


    How's that possible?

  • You can login via SSH or locally and execute omv-firstaid to regain access to the Webgui.


    Greetings

    David

    "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"


    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.

    Upload Logfile via WebGUI/CLI
    #openmediavault on freenode IRC | German & English | GMT+1
    Absolutely no Support via PM!

  • When did this happen? Right after you configured your reverse proxy? Do you have the Webgui of OMV set to another Port or something similiar?


    Greetings

    David

    "Well... lately this forum has become support for everything except omv" [...] "And is like someone is banning Google from their browsers"


    Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.

    Upload Logfile via WebGUI/CLI
    #openmediavault on freenode IRC | German & English | GMT+1
    Absolutely no Support via PM!

  • No after installing cockpit and uninstall cockpit. Sorry I can't access ip when going through router VPN but also when local cockpit ws show error 500....I did played with interface eth0 to create a bridged br0 for kvm.. I think I will restore a backup up of omv5 and try again. I looks is something with iptables routing but can't figure it out

    ..

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!