Windows Cannot Access OMV

  • I'm having an issue with one of my PCs connecting to OMV. I have a pi 4 running OMV 5.5.5 and the pc with the issue is running Windows 10 Education ver. 2004. I originally set everything up in May and there were no issues. The PC connected just fine. At some point, I updated the PC and it began to return the Windows cannot access \\RASPBERRYPI error code: 0x80070035 The network path was not found. I have no issue pinging by name or the IP address, so I don't believe it to be a hardware issue. I thought it may be an issue with the Windows update, but I have 2 other PCs running Windows 10 Pro and Home ver. 2004 and they connect with no issues. I've already tried the steps laid out here with no luck. I'm hoping someone here can point me in the right direction to get this fixed.


    Solved! Turns out it was an issue with my credential manager deleting my login. Followed the steps at this link for solution: [HOW-TO] Connect to OMV SMB shares with Windows 10

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!