Bad Gateway infinite loop error popup when applying a Raid clean state. Unable to apply changes.

  • After waiting over 2 days for the Raid 5 to get to the clean state I pressed "Apply Changes". I got a "There was an Error" popup. The details said it was a Bad Gateway 502 error. Every several seconds a new "There was an Error" comes up on top of the existing ones. I cannot get past this error to apply the Raid 5 changes and I'm stuck. This is on an Intel CPU. Any help appreciated.

  • This is on an install of 5.3.9. This is not from an upgrade.

    The Web interface does come up. But it has the yellow bar across the top that the configuration has changed. The problem above happens when I

    click Apply. I get an infinite loop of bad gateway error popups.

    If I run omv-firstaid from putty, it comes up. If I run Web Configuration and enter port 80 I get a bunch of errors, and the webpage displays "502 Bad Gateway".

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!