B460 Intel Chipset / I219-V NIC not supported???

  • So, Like a dummy, I sold my Penium G4560 / ROG Strix B250I Gaming motherboard (combo A) recently on ebay because I wanted to get more up-to-date hardware to run my OMV Server. Latest version of OMV had been running great off that combo. I replaced that combo with a Celeron G5900 / ROG Strix B460-I Gaming motherboard (combo B), along with 4 4TB Toshiba NAS HDD's. I intended to just use the same boot drive I had been running on combo A with the new combo B.

    When I booted the new combo B, I discovered that OMV could no longer find my NIC, the Intel I219-V - the same NIC that was on my previous motherboard. Yeah, this makes sense :/

    So I figured I'd try a new fresh install on my new combo B today, latest downloaded version of OMV. No go! I tried even the wireless AX200 on the mobo, also not recognized. I tried using all the various Intel drivers during the install, not of them were recognized, including the e1000e. WTH!

    Only thing I could think of is maybe the Chipset B460 is too new to be recognized by OMV? Doesn't make sens since I tried booting Linux Mint 20.04 & the I219-V was recognized no problem.

    Any ideas anyone?

  • I had the same issue - yes it's the B460 chipset. It is supported in latest Kernel but the OMV distro hasn't caught up yet.

    I got around it by using a USB to Ethernet adapter during the install. Install as normal, then do updates so you get the latest kernel.

    Plug ethernet cables into both the motherboard and USB adapter, go into network settings in OMV and you'll find the motherboard adapter is disabled. Enable it and note the IP address, then disable the USB - you'll lose connection on your login, just re-login on the new IP address and you're good.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!