Windows Cannot access \\OMV-name

  • Hi

    I recently installed OMV on a Pi3+ and set up following the PDF outlined here, I have also followed from Techno dad life through youtube to set up Transmission.
    There are 3 folders in the server ( one for the downloads, other for myself and another for my girlfriend) I can access the Downloads one from any device ( phone , my laptop and hers and also a tablet) the problem comes from my desktop anytime I try to access the NAS via the network it gives me an error:


    Windows cannot access \\ xxxx

    Check the Spelling of the name.Otherwise, there might be a problem with your network. To try to identify and resolve network problems, click Diagnose.

    Error code: 0x80070035

    The network path was not found.


    Troubleshooting tried:

    -I reset the permissions on OMV for the folders, the downloads one is everyone: read and write the other two are only visible and accessible to each user.
    -I believe must be an issue with my windows machine as I have tried to access from 2 laptops, phone and a tablet and got no problem.
    -I have looked into the forum but the solutions I have seen did not work, also I have looked online but nothing of the following has worked:
    - Local policies- Sec. Options Lan manager network security - changing to Send LM &NTLM -use NTLMv2 session sec. if neg.
    -Enable NetBIOS over TCP/IP

    -Enable TCP/IP netBIOS helper in services -Open regedint and delete dhe hardwareid and store keys from the Local machine in the MSlicensing folder.
    -I have restarted but does not seem to have any effect.

    To mention that I am running Win10 on the 3 computers I have tried and does not seem to work on the desktop only. the laptops were over wifi and the desktop is connected ethernet through a range extender, anyhow tried to connect via WiFi but same issue happened.

    Sorry in advanced if I missed any other post, there should be a post I have missed please let me know,

    Regards,

  • Hi SinE,
    Thanks for your response, yes, so the folders are only guests public on the SMB/CIFS on OMV. I have no problem accessing the Pi from my laptop and my gf's laptop but from my desktop I cannot access. Basically, when I go to my network I can see my raspberrypi but when I try to go in I am prompted with the message I outlined above.

    Attaching screenshot for a better description of the issue.



    It has to be something with my windows because otherwise I would not be able to connect to the OMV from any PC I believe.


    Does \\ipaddress work?

    Hi Donh,
    Thanks for your reply and help, I forgot to mention that on my previous comment, I tried both through the name and via IP and neither worked.


    Regards,

  • Hi SinE,

    My os is Windows 10 ,

    Yes, the Pi was browsable and enabled on Samba and I want to try to access as an Admin but I cannot even log it when accessing.

    Being said that, last night there was a power outage in my area and this morning when I went to the PI it was on but would not boot... I have try putting the sd card on and off and anything but seems it got fried or god knows what... so will have to get another one. I will try again and come back to this forum with the outcome .

    Thank you for your help so far.
    Regards,

  • Hi Macom,

    Thanks for that link, didnt see it. I just got yesterday a new pi and got to start all afresh , I checked and same issue happens, will give a go to that how-to and let you know how it goes.

    Thanks once again,
    Regards,

  • Hi, Sorry for the delay on my response as I had little to no time to play around with the PI and follow the link that Macom posted.

    I followed one after the other of the steps on the PDF except the last few ones (page 8 to 12 onwards ) because I am afraid of fecking up with the system and because the other solutions were not applicable ( ie> enterprise- education edition or remote mount)

    Thank you

  • What Windows 10 version are you using on the different computers? Are the ones not working upgraded to 2004?

    Can you try to map up av shared drive from commandline using "net use x: \\SERVERNAME\SHARENAME"

    You will get better errormessage at least. on what is not working.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!