Remote Mount Plugin "Quota Error"

  • I have mounted a CIFS/SMB shared folder (from Windows 10 PC and another OMV server) with Remote Mount Plugin . But I always get the "Apply configuration changes popup". When I click "apply changes" I get the next error, wich is related to "Quota for users" error:

    I have Quota for users disabled. I just have only 1 user with no limited Quota. I can make shared folders from the mounted SMB share.

    Is it a bug? I really need the remote for makinf rnsapshot backups.

    I also have tried from another OMV server and I get the same result. It is not an authentication problem and not SMB 2nd server related.


    Have you ever experienced this problem? Is there a solution?

  • I have seen similar errors and I have no user or group quotas enabled. I have solved it by running the following command to disable quotas:


    Code
    sudo quotaoff -v /srv/*

    --
    Google is your friend and Bob's your uncle!


    OMV AMD64 5.x on ASRock Rack C2550D4I C0 Stepping - 16GB ECC - Silverstone DS380 + Silverstone DS380 DAS Box.

  • votdev

    Added the Label OMV 5.x
  • votdev

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!