Cockpit cannot start network no space on device

  • Hello

    I wanted to create a windows VM and understand I should use cockpit. When I started cockpit I noted that a red mark was against System quotas the error being

    I dont understand what no space left on device means. The simple me looked at file systems, all file systems have a minimum of 180 gigs let

    Anyway I ignore this and tried to creat a VM and came unstuck at starting it because there was no network, I went in cockpit network setting and tried to activate it and got this:

    internal error: Child process (VIR_BRIDGE_NAME=virbr0 /usr/sbin/dnsmasq --conf-file=/var/lib/libvirt/dnsmasq/default.conf --leasefile-ro --dhcp-script=/usr/lib/libvirt/libvirt_leaseshelper) unexpected exit status 5: dnsmasq: failed to create inotify for /etc/resolv.conf: No space left on device

    If anyone has any idea of how I proceed I would appreciate it.

    Also one other thing when creating the VM I Have to pick an OS before it will create it but all the OSes are version of linux, there is no windows option? Can windows even run in VM on cockpit?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!