[FAILED] Failed to start Enable File System Quotas

  • After I have installed a new hard disk, the system shows me the following message during the boot process:

    "[FAILED] Failed to start Enable File System Quotas".

    The NAS still seems to work normally.


    It is an external hard disk from Intenso with 2GB. I have shared a folder and set up a Samba share. My NAS based on a raspberry pi 4 two additional hard disks are connected.


    What can I do? Do I have to do anything?


    Many greetings and thank you very much,


    Jens

  • File system quotas are disabled by default, so unless you enabled them and are getting this.. it'l shouldn't be an issue.. just telling you it did not start.


    This is an old, old post.. but it more or less explains this and why it was disabled by default


    RE: OMV hangs on boot

    Air Conditioners are a lot like PC's... They work great until you open Windows.


    Edited once, last by KM0201 ().

  • Okay, thanks a lot for the fast answer.

    I did not enabled it by my self. Is there an option to disable file system quotas? This message appeared only after I connected the third hard-drive. With on lytwo drives the message did not appear. Is there a reason for that behavior?

  • Okay, thanks a lot for the fast answer.

    I did not enabled it by my self. Is there an option to disable file system quotas? This message appeared only after I connected the third hard-drive. With on lytwo drives the message did not appear. Is there a reason for that behavior?

    It's disabled by default (years ago, it was not). All that message is telling you is that it failed to load due to quotas being disabled.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!