upgrade OMV from 4 to 5 - Struck at Half Installation

  • I chose to update OMV from 4 to 5 and everything was acceptable until the web GUI slammed so I was currently eliminating OMV and reinstalling it and whenever I attempt I get the accompanying error(comes up when attempting to introduce OMV, cleanse the bundle, or reinstall the bundle): walgreenslistens


    Eliminating openmediavault-netatalk (4.0.7-1) ...


    /var/lib/dpkg/information/openmediavault-netatalk.postrm: 42:/var/lib/dpkg/data/openmediavault-netatalk.postrm: omv-mkconf: not found


    dpkg: blunder preparing bundle openmediavault-netatalk (- - eliminate):


    introduced openmediavault-netatalk bundle post-expulsion content subprocess returned mistake leave status 127


    Blunders were experienced while preparing:


    openmediavault-netatalk

  • sudo rm  /var/lib/dpkg/data/openmediavault-netatalk.postrm then run the script again.

    omv 5.5.17-3 usul | 64 bit | 5.4 proxmox kernel | omvextrasorg 5.4.2
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!