System keeps waking up

  • Hi Everyone,


    I'm building my first selfmade NAS using OMV (coming from a Synology I used the last 5 years).

    At the moment I'm experimenting with the system to get familiar with it, before migrating from the productive Synology system.


    What have I done so far?

    - installed OMV 5

    - installed OMV-Extras and Autoshutdown

    - installed Docker and Portainer

    - installed Nextcloud, letsencrypt and cloudcommander


    My current problem: Autoshutdown works as expected but the NAS keeps waking up again from hibernation after a few minutes and I have no clue why. Same when I configure autoshutdown to shutdown. Then the system starts up again after 1-5 minutes.


    What have I tried?

    - searched in the logs

    - search for this phenomenon on Google and this forum => found nothing

    - played around with the advanced power mangangement settings of the drives

    - deaktivated all Docker containers => still waking up


    Is there any way to find out, why the system wakes up again (maybe some logs) or has anyone else encountered this behavior?


    Greetings

    Andreas

  • Andifront

    Added the Label OMV 5.x
  • Found the solution: I activated Community-maintained updates in the Update Management. Then there came a whole bunch of updates and now the system seems to stay in suspend / hibernate.


    Thanks macom anyway. I deactivated wol before and that helped too but is no option for me.

  • Andifront

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!