After Shutting down my Box, I am missing the WebUI after boot.

  • Hey,


    I've shutdown my Box via the web interface in order to move it physically. Now I've rebooted and the WebUI is not coming up.

    When connecting a Keyboard and Monitor to the box, it tells me that it's in emergency mode.

    After entering my root password (as prompted), I tried to reset the WebUI Cache and Port by using omv-firstaid.


    When doing so, the system tells me "ERROR: Failed to connect /var/lib/openmediavault/engined.sock: [Errno 2] no such file or directory


    I also tried to SSH from another PC, but the connection is refused.


    Cheers.

  • TheInternets

    Changed the title of the thread from “After Shutting down my Box, I am missing the WebUI.” to “After Shutting down my Box, I am missing the WebUI after boot.”.
  • Installed on a new USB-Stick about 4 Months ago, with Flash-Plugin enabled. So could be. But how come I can still boot, be it only into emergency mode?

    I mean I can reinstall everything, most of it is dockers anyway and nothing is stored on the USB-Stick. However, it would be nice to be sure that it's indeed the flash drive that's gone tits up and not something else (that maybe could be easily fixed).


    Any guidance on how to check?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!