Raspberry Pi 1 Model B

  • Hello


    i'm new user still working with an old Raspberry Pi first series Model B


    My little works fine with the last version of Raspberry Pi OS (32-bit) (lite and with desktop)


    I would like to know which is the latest version of Open Media Vault compatible with my Raspberry board


    Thank you for your atention!

    Bye

  • I would like to know which is the latest version of Open Media Vault compatible with my Raspberry board

    Technically, all versions of OMV (but not omv-extras) will work with that board. But, I would not use that board because it is VERY slow.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • for now i'm interested learn how to manage again raspberry with a 64GB pen drive

    after i could chose to buy the Rasp version 3 or 4


    Isn't there a "Lite" version of OMV?

  • Isn't there a "Lite" version of OMV?

    Nope. The RPi1 (or any armel board) was never good at running OMV or even being a SAN. I would avoid the major headache and get the RPi4 now. If it costs too much, there are other Armbian boards that are cheap that would be much better than an RPi1.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!