Web UI issues

  • Yes the directories are there but using ndcu shows nothing in the subdirectories and I can't seem to cd into the subdirectory (but maybe this command is wrong)


    Code
    root@omv:~# cd /srv
    root@omv:/srv# ls
    5abca6fb-5bf9-42da-8cf1-3f5e1381ff95 dev-disk-by-label-Chimp ftp
    9b151806-f786-4611-8289-29b12d8a5756 dev-disk-by-label-Elephant pillar
    a222ea17-b53b-42a2-8278-3a7321364d31 dev-disk-by-label-Hippo salt
    d97deb01-7286-4661-b6d7-520fa715fe43 dev-disk-by-label-Monkey
    root@omv:/srv# ncdu -x
    root@omv:/srv# cd /dev-disk-by-label-Elephant
    -bash: cd: /dev-disk-by-label-Elephant: No such file or directory
  • Yes the directories are there but using ndcu shows nothing in the subdirectories and I can't seem to cd into the subdirectory (but maybe this command is wrong)


    Code
    root@omv:~# cd /srv
    root@omv:/srv# ls
    5abca6fb-5bf9-42da-8cf1-3f5e1381ff95 dev-disk-by-label-Chimp ftp
    9b151806-f786-4611-8289-29b12d8a5756 dev-disk-by-label-Elephant pillar
    a222ea17-b53b-42a2-8278-3a7321364d31 dev-disk-by-label-Hippo salt
    d97deb01-7286-4661-b6d7-520fa715fe43 dev-disk-by-label-Monkey
    root@omv:/srv# ncdu -x
    root@omv:/srv# cd /dev-disk-by-label-Elephant
    -bash: cd: /dev-disk-by-label-Elephant: No such file or directory

    Weird. That could be problematic if your dockers aren't seeing them either (which I assume they aren't), and you'll end up filling your OS drive again.

  • Weird. That could be problematic if your dockers aren't seeing them either (which I assume they aren't), and you'll end up filling your OS drive again.

    I think my dockers are seeing the external drives with the underlying data because if I go to plex I can play a movie or LMS - I can play a song (these are on the external drives).


    Is there a way to change the setting to stop if filling up my OS drives in case one of my mountpoints fail?


    For example, I could place another blank hard drive to prevent it going to my OS drive.

  • I think my dockers are seeing the external drives with the underlying data because if I go to plex I can play a movie or LMS - I can play a song (these are on the external drives).


    Is there a way to change the setting to stop if filling up my OS drives in case one of my mountpoints fail?


    For example, I could place another blank hard drive to prevent it going to my OS drive.

    Not that I'm aware of. It's one of the reasons I don't like USB drives on a server. Fine for hook up, backup, put up... but always on, serving data... this sort of thing seems to constantly be a problem.


    You can check your mount points with the mount command.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!