Partition failure during install - solved for me

  • I purchased a used HPE Microserver Gen10 on eBay and was eager to get OMV5 up and running. I have OMV4 running on another server for almost 2 years.


    For testing, I wanted to run OMV5 off of a USB Thumb Drive and would go a more traditional installation route down the road. However, the installation failed over and over again unable to load the OS onto a 16 Sandisk thumb drive. I had been installing off of an iso/usb stick and even burned a DVD to install that way, but it still failed.


    I hit upon a thread that basically stated that the bug was related to the swap file being created in relation to how much RAM was in the server. Too much ram - and the USB stick wasn't big enough. The solution - remove some of the RAM - or get a huge USB stick - like 64 or 128GB I suppose.


    So that's what I did. The server had 16GB in it. I opened it up, removed 8GB, ran the install again - and it worked.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!