Change storage HDD fails during formating - OMV\ExecException: Failed to execute command

  • Hello,

    running OMV 5 since a few days (after upgrade) and want to enlarge my storage size.

    Trying to change an existing 3TB HDD with a new 8TB HDD I got this error during formating on OMV Interface:



    Details show this


    Is this related to the Hardware I'm using?

    I'm running OMV on a ProLiant Gen8.

    The HDD is listend on boot without errors.

    As far as I figured out it's suitable for 6TB HDD. But 8TB could also be used - but not specified by HP.


    Is ext4 the correct filesystem for 8TB HDD?


    Any suggestions?
    Thanks

  • Another test could be to partition and create the filesystem on another computer, e.g. laptop or desktop with Linux or a Linux Live Distro, You might need a USB to sata adapter for that to work.

    If that works, you know the drive is ok.

  • Thanks, its worth a try :)


    Could this also be a result of a defect HDD?

    I started the server with changed bay location but the disk was not recoginzed.

    Now I check the disk on a Windows machine... still running the formating process


    I will try format the disk on another linux system - but not sure if I want to trust this hard drive

  • Could this also be a result of a defect HDD?

    Maybe some bad connection.

    When I get a new hard drive, I usually do a burn-in test.

    But finding a bad connection is difficult. You can try some plug / unplug operations.

  • Yes, new drive. I don't think it was refurbished. I bought it by a serious dealer I trust.


    I do not get a connect in any operation system. Can't connect. HDD is making only clicking noise...

    Sad I can't use the weekend to get this running - and the time to invest to get a new drive.

  • Little update:

    I tried another HDD (1TB) to ensure there is no problem with the system itself and everything worked.

    So I tried another 8TB HDD and this worked without any problems. Formating with ext4, mounting... all fine.

    Thanks 4 your help.

  • Peter5

    Added the Label OMV 5.x
  • Peter5

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!