cant login to webgui after physically moving server (no error message)

  • Hi guys,

    I moved my server to a different room today, no I can't login to the WebGUI anymore. I can still log into Portainer and my docker containers.

    I see there's some similar threads floating around today. But I am not getting any error message. Trying to login to the WebGUI with my usual admin/password combination just seems to refresh the page. If I purposefully try a bad password, I get still the "Incorrect username or password" error.

    I've tried clearing webbrowser cache, incognito mode, different webbrowser. All give same "refreshing" page loop, when trying to login.

    I've also tried to SSH with root user and ran omv-firstaid command to change the password, but it also didnt work.

    Also on my phone WebGUI is not working.

    I also tried to move it back to the original room. No difference

  • That seems to be exactly the issue... It's weird though, I've installed the OS on a 250GB SSD (smallest I could find at the time). Altough I did some playing around with dockers on this drive yesterday, I can't imagine what could fill up that amount in 1 day.

    But it is getting a bit late now. I'll look into it tomorrow.

    Thanks for your help again, macom.

  • That solved it

    I totally forgot that I partitioned the boot SSD, it was just a bunch of unused docker images which were bogging up the space.

    I cleared out the unused docker data with following command, that solved it for now. -> docker system prune -a

    I shouldn't have been installing all those dockers on the boot partition. That was exactly the reason I partitioned the SSD in the first place... Now I have to move everything :-)

    So it had nothing to do with moving to a different room in my house, pure coincidence.

    Thanks again for the clear tutorial on how to fix this.

  • macom

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!