Daphile can’t see omv NFS

  • Trying to get daphile to see an NFS share.

    Tried all day to get smb to work but heard daphile used an old version so thought would try NFS and getting zero joy.

    Daphile asks for Server/share and tried all sorts of combos of server/share server/drv/path and not got a single success.

    Tried re-setting up share so am sure anon has write access and still haven’t had a successful connection.

    Been looking at documentation, manuals, guide and doing all kinds of searches but still not a clue what I am doing wrong.

    Anyone got any ideas what I can do or check.

    Thanks a million

  • mr1macuk

    Changed the title of the thread from “Daphile can’t see NFS” to “Daphile can’t see omv NFS”.
  • Sorted...

    Don’t know how removed nfs and went back to SMB.

    Created a anon allowed smb share and it worked 1st time, added a new user/pass, added r/W to that share and made private to take off the anon allowed.

    Changed settings on daphile and worked 1st time.

    I defo did same yesterday a few times so zero clue why working today.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!