Bridge network with Cockpit

  • I've just installed OMV5, Cockpit, and Proxmox Backup Server (PBS) as Virtual Machine on it. They all work fine but I cannot configure Cockpit network to bridge with my physical card. I tried to select the right network type but "Bridge to LAN is grayed out:



    How can I solve?

  • hey I read through your instructions on setting up a bridged adapter, and I ran into a bit of a problem.


    "From System -> Network -> Interfaces, Delete the ethernet device but DO NOT apply changes.Add a Bridge using your same network settings as the ethernet device. I used DHCP.Apply changes. The IP address will probably change if you are using DHCP."After these steps my web UI stopped responding and now the IP is not showing up on my router clients... I am assuming because it isn't getting an IP I will need to plug a keyboard and monitor in and try and fix it.. Is there a better way to fix that?If I do get to a root terminal on the server what commands should I do to get the ethernet adapter working again? Thanks for your help!


    Afew hours later


    Later today I just manually restarted the server, and it got an IP address. Not sure what problem I was having..

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!