Trying to install OMV5, but can't get to installation screen?!?

  • Hi,


    my OS drive crashed and i'm trying to install OMV5 again on a new SSD, but i can't get to the installation screen. Instead it shows the following:


    GNU GRUB version 2.02+dgsg1-20


    Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions,....


    I've recreated the USB drive with a fresh image, but i only get that message.


    Any help would be great! I'm at a complete loss right now.

  • Hi,


    Have you check your boot order in your bios ? Do you see your disk and your USB key ?

    Did you try another USB drive ?

    Sois le changement que tu veux voir - le bonheur n'est vrai que partagé - l'essentiel est invisible à nos yeux ;)

  • ok, so in my bios i had UEFI boot on, changed it to legacy and now i get a new error:


    OSILINUX 6.04 20190226 EHDD Copyright......

    Failed to load ldlinux.c32

    Boot failed: press any key to try again.

  • with the new image on a different USB stick it's working!!!!

    I'm installing OMV5 as we speak

    Did you disconnect your data drives? It sounds like Grub was on one of your data drives rather than the OS drive you replaced.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • I tried both ways, but still got the same error.

    But i guess it was because in the BIOS boot was set to UEFI

    Well, the instructions say to disconnect your data drives to prevent this sort of thing.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • Well, the instructions say to disconnect your data drives to prevent this sort of thing.

    That's what i did in the end.

    Only one drive installed

    Legacy boot in Bios

    New USB drive and new image


    Then it all installed :)


    So this issue is solved, but now i'm running into another problem that i have not encountered the last time i reinstalled OMV5

    I'm making a new thread for that, so this issue stays separate

  • CK77

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!