Problem storage does not mount

  • Good evening everyone,


    I had my system running for nearly 1 year, but now I am facing a huge problem with my RAID system. Since two weeks I cannot access my hard discs, neither through the NAS nor the discs themself.


    The hard discs are correctly shown under 'data storage' (Dateisysteme) and in the 'RAID management' (Raid Verwaltung), but I cannot mount the RAID in 'data systems' (Dateisysteme). The following error occurs:


    I have already tried some solutions given in this forum, but it does not seem to solve my problem. I also installed a fresh version of openmediavault on my raspberry, but the error still exists. I really don't know what to do as I have to access my data and don't want to delete them.....


    My hardware setting:

    Raspberry Pi 4 4GB

    2x Intenso 3 TB, RAID 1 config


    Software Version:

    OMV Version 5.5.23-1


    I am really looking forward to receiving some tips or solutions ;(

    Many thanks in advance!!!

  • I also installed a fresh version of openmediavault

    OMV does not support creating a RAID from USB connected devices. Too many users had issues and even lost data.


    You can try to create the RAiD from CLI and then mount the filesystem from the GUI of OMV.

  • Thank you for your answer. I created the RAID via Linux mdadm and it has worked fine so far. But somehow it doesn't want it anymore. Is there a way to save the data and then recreate everything?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!