Cannot install openmediavault-snapraid 5.0.7

  • Test install on a HP Microserver N54L following the Youtube instructions

    Am able to install openmediavault-unionfilesystems 5.1.2 but when I try to install openmediavault-snapraid 5.0.7 I get the following error -

    "The following packages have unmet dependancies:

    openmediavault- snapraid : Depends: snapraid (>= 11.3) but it is not installable

    to correct problems, you have held broken packages."

    searched the forum and followed another thread which advised editing the sources.file but I still get the same error.

    ran all the updates I can find - no change.

    Any advice appreciated

  • Guess I missed that package when moving to github. I just added it. It may take a few mins to show up.

    omv 5.6.8 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.1 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • bearbonez

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!