depedency error while omv update on zfs

  • i got this error while updating ryecoaaron what can i do?


  • E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

    hi, did you tried the suggestion?

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • spupuz

    Changed the title of the thread from “depedency error whyle omv update” to “depedency error while omv update on zfs”.
  • i forced overwrite of packages now all is fine and zpool is upgraded but i got this error in interface and no zfs-plugin is available i don't care about zfs-plugin but how to solve the error on the filesystem pane?



    ryecoaaron how can i solve it?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!