Can't see the title bar of KVM plugin's +Add dialog window

  • installed manualy your test package

    cleared the cache of chrome for last 24 hours, and now window appears properly ...

    Can you try the same download location again? I removed the 'top' and increased the height of the window a bit. Curious if the 'top', is really doing anything.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • Code
    openmediavault-kvm_5.0.8_all.deb

    when i want to upload again this package, it will not appear in updates to choose


    EDIT:

    ok, found it, using dpkg -i :D

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • so definetly I had something wrong in my chrome, i installed the package again as you suggested, cleared cache, used CTRL + F5, used CTRL + SHIFT + R, looks the same:

    omv 5.6 in proxmox 6.3-6 - AMD Ryzen 1700 - 16GB DDR4 :thumbup:

  • I guess there is no harm in leaving the settings I have in the last package.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

  • after upgrade to 5.0.9, this issues has been fixed.

    From testing with mio, we found adding a height to the window fixed it. Still shouldn't have to do that but it is an acceptable workaround.

    omv 5.6.9 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.5
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!