cannot connect to webgui

  • Hello all,


    I have an issue with the webgui of OMV 5.

    Most likely its something on my network but I cannot figure out what it is.


    I have installed OMV on MSI K8N NEO4-F RETAIL with athlon x64 and 4x512MB ram (total 2GB).

    I installed it on an NVME (ADATA) disk that is connected on a pci x4 card. I also followed this guide here in order to make OMV bootable from the nvme disk.


    The problem:

    When I insert the IP address of the OMV (IP from DHCP server) webgui just hungs on loading.

    2-3 times it went through and I made it to insert the password.

    1 time I made it to login (took about 10 minutes of loading though), but then I could not do anything due to "inactivity" (I got the red message on top saying to left click in order to reconnect or something like that).


    However, when I connected my OMV server directly to my PC (direct ethernet between pc and OMV) , I can connect to webgui in seconds.


    I also noted that SSH works from my home network (when OMV is connected to the router).



    Maybe the problem is with NVME and not with the network?

    I wanted to use NVME in order to keep 4 sata ports available for my sata drives with videos etc. I could try with and IDE HDD for the OMV, would that be a "better" idea for my system or it would be very very slow?


    Thanks

  • Maybe the problem is with NVME and not with the network?

    Highly probable as you have followed a guide which is obviously not supported by OMV, you're forcing a boot process from a PCIe slot something that is not possible unless the hardware connected to that PCIe slot has it's own built in bios and can interact with the m'board bios.

    Solution is to install and boot from a USB flash drive

    Raid is not a backup! Would you go skydiving without a parachute?

  • I tried this method as well. I still get the same response


    image.png.


    Isn't it weird that when I connect my pc to OMV directly, webgui works ?

    Maybe not related to OMV?



    ---edit---

    tried both ipv4 & ipv6

    Why do I get a v6 address even though I disabled it?

  • Why are you using IPv6, try disabling it

    It was disabled. No idea why it was working. (I thought it was disabled, I was wrong)

    The problem was on the onboard ethernet. I had a spare pci ethernet card, connected through that one instead.


    It seems that it is working now. I will also try with the nvme


    Thanks for your support geaves



    ---edit---

    tested with the NVME as well, no issues so far while using the ethernet card

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!