After update to 5.6.1-1 omv-firstaid doesn't works

  • Hello, I've installed the latest OMV version one month ago and I've updated to OMV 5.6.1.1. I've noticed that if I run omv-firstaid I get this error:



    Any ideas regarding how to fix it?

    By looking online I've seen that sometimes the suggestion to run apt-get install --reinstall openmediavault comes up. But I would like to have some suggestions before doing anything...

  • Hello, I've installed the latest OMV version one month ago and I've updated to OMV 5.6.1.1. I've noticed that if I run omv-firstaid I get this error:

    Can't really offer any suggestions other than trying the reinstall, but 5.6.1.1 and omv-firstaid seems fine here.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • You need to update openmediavault-omvextrasorg to version >= 5.5.2.


    ryecoaaron

    I've installed the OMV extras plugin over the previous version and it works now! Thanks for the help

    So OMV Extras is supposed to be updated manually periodically or should be automatically updated like anything else?

  • I've installed the OMV extras plugin over the previous version and it works now! Thanks for the help

    So OMV Extras is supposed to be updated manually periodically or should be automatically updated like anything else?

    It should come in with your regular system updates. Most likely had you clicked Updates and "checked" it to refresh the list, you'd have seen it there waiting on you.

    Air Conditioners are a lot like PC's... They work great until you open Windows.


  • I assure you that I did it but no updates were available

    Your repos were probably still looking at the bintray repos which don't have 5.5.2+ in them. This shouldn't happen again since I shouldn't have to move the repos again for a very long time.

    omv 5.6.12 usul | 64 bit | 5.11 proxmox kernel | omvextrasorg 5.6.2 | kvm plugin 5.1.6
    omv-extras.org plugins source code and issue tracker - github


    Please read this before posting a question.
    Please don't PM for support... Too many PMs!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!