FTP connection refused

  • Hi could anyone please help me to setup FTP on my OMV5?

    Im using winscp and getting connection refused. I've tried every help i've found so far without any luck.


    Thanks!


    Here is my config:

    OMV version: 5.x
    Board: Intel N3700

  • I wanted to start the easiest ftp service - no security access to everyone, even anonymous is not working it seems that the connection is refused no matter the user...


    Wait now on port 22 SFTP worked but why? My configuration is on port 921 plain FTP?


    I need to make FTP working because my IP cam is not able to use sFTP - unfortunately...

  • I've just installed filezilla, enabled ftp in omv, I can login using my username, if I set permit root login it works, if I disable that and enable anonymous it works.


    I had an email telling me proftpd was not running quickly followed by another telling what pid it was running on :huh:

    Raid is not a backup! Would you go skydiving without a parachute?

  • Service seems to be running:


    Yes user created:



    I've tried infinite combination of FTP settings permit root, anonymous, passive, ...

    The situation still the same: connection refused.

    OMV version: 5.x
    Board: Intel N3700

  • Status should look like this


  • macom

    Added the Label OMV 5.x
  • macom

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!