Can't enable S.M.A.R.T. via GUI

  • Hello!


    I can't enable the S.M.A.R.T. functionality via GUI.

    When I go to S.M.A.R.T. -> Settings, toggle Enable, Save, and finally Apply I get the error window with the message:


    System information:

    Version: 5.6.2-1 (Usul)

    Processor: Common KVM processor (OVM lives in guest VM in Proxmox)

    Kernel: Linux 5.4.106-1-pve

    The disks are passed through via PCI.

    I run NFS (mirror) pool on the disks.

    One of the filesystems on the pool is encrypted (I have to unlock it every time I restart the machine).


    In my OMV-Extras I have:

    Testing repo - untoggled

    Extras repo - toggled

    Backports - toggled


    What Can I do, to enable S.M.A.R.T. on my machine?

    Thanks,

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!