SSL Promblems Connecting to my computer

  • I tried porting my server through port 8080. This worked fine, though I wanted https and not a http connection. I set out to find out how it works. Once I managed to get a SSL certificate, and set up https, my computer would refuse to go to the website likely because it didn't like the certificate that the OMV software made. I turned off my Anti-Virus that was blocking it and it and it worked. Then I turned it off again and tried to get my computer to trust the certificate first before turning it on again. All of a sudden it wouldn't connect even though https was turned off. It said "raspberryip refused to connect". I tried every URL I could think of. I tried its local IP address, the name so "raspberrypi:8080" or raspberrypi.local and none of these worked. Using these URLs works on my iPad and it connects without any issues, it really on seems to be my computer. Any idea what it could be?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!