OMV Error : hostname: Name or service not known

  • Hi guys,

    I am getting the following error message when trying to login to the webui.

    Failed to execute command 'export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; hostname --fqdn 2>&1' with exit code '1': hostname: Name or service not known

    Previous to being locked out I was also getting strange behaviour where the system information is blank on the dashboard and I also cannot bring click the system information tab.

    I have tried 3 different pcs on the network to log in via the webui and only 1 works. The other 2 computers give the message above.

    What have I tried?

    I can still SSH into OMV and ping the server OK.

    I have run omv-firstaid and switched to dhcp but this doesn't make any difference.

    I have changed the network cable (new).

    OMV5 is running on a usb stick (with memory plugin).


  • macom

    Added the Label resolved

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!